Computer crashed, now reddcoin wallet does not accept pass phrase

After my computer crashed and i rebooted my reddcoin wallet does not accept passphrase anymore. I copy paste it, so i know i have the right one. Any ideas???

wow, great all the help you get here, best group ever…

Joost Sorry friend it seems to be holiday session… I’ll help the best I can.

i hope some one has a solution, otherwise im out 5 mil in RDD :frowning:

You may need to reinstall your wallet… have you got coins in your wallet now?

I have staked for a couple of days in a row, last sunday in the afternoon, my cpu watercooler started leaking into my GPU card, shorted my computer, and turned off. My pc is up and running and from the two coins im staking only RDD is not accepting my pass phrase anymore. I have just over 5 mil in rdd.

If you have coins or your receiving coins to your address… BACK UP WALLET.DAT FILE before uninstalling your wallet.

p.s. i have re-installed the wallet but same problem, should i delete all blockchain and re load it all, can that make a difference?

i have a backup, so, i have tto delete it all, re install, and then?

PasCarbs So you’ll send me a pretty nice tip if I can help right :slight_smile: hehe

if i get it back, yes you will get a nice tip!

If you’ve backed your wallet up and had it stored for safe keeping your completely safe… Fresh install all and make sure to restart your system.

PasCarbs Awsome :slight_smile:

i deleted all but the backup.dat, re installed, put back the backup.dat, gave in the pass phrase, and still not acccepting…

Hi Joost. I have just downloaded the Reddcoin wallet and so am a little concerned from what you said (and also the fact that no one else seems to be interested which is a bit alarming! Have you tried the Reddcoin website itself?

Are you using Windows or Mac for your wallet? It may be that the support files for your wallet are corrupted?

I am using win64 wallet. There is no real access point for wallet problems on their site, or i did not find it, like PasCarbs was saying its probably due to the season.

Joost Guys the first thing you should be doing before depositing into your wallet is make a backup and safe store! that means put your backup somewhere safe off the grid.

Joost yep no ones here cause they partying up… do you realise what the new year is bringing? Its going to be insane!!!

Joost

  • backup wallet.dat…
  • uninstall wallet…
  • make sure all the Reddcoin files are deleted: C:\Users\Owner\AppData\Roaming\Reddcoin
  • restart computer…
  • Download latest beta Wallet and install…
  • place wallet.dat file into: C:\Users\Owner\AppData\Roaming\Reddcoin
  • RESTART YOUR SYSTEM
  • try now :slight_smile:
1 Like

When I was still new to the wallet I would have the same problem. I’m sure you’ve done it but I’ll say it anyways.

Check your passphrase spelling. Take everything into account. The capitalization, punctuations, spaces( this one gets me all the time).

Good luck

1 Like

Joost Hi Joost, well, I am not familiar with Windows as I use a Mac but for what it’s worth, I have found that the Litecoin wallet I have requires an up to date set of files which are updated by the wallet in an ‘invisible’ folder on my computer which means that if I simply use a back up of the wallet file itself without the support files in the invisible folder, it shows unconfirmed coins. So in that particular instance, a wallet uses more than the wallet file itself to operate properly.

Hi Joost,

As far as I know you should do the following :

*Close sure the Reddcoin Core Wallet application is closed (make sure the process is killed)
*Go to this folder: C:\Users<username>\AppData\Roaming\Reddcoin.
+Delete everything in it.
+Copy you backup.dat to that folder and rename that .dat file to wallet.dat.
*Start the Reddcoin Core Wallet application again to sync up the blockchain.

Ow PS: can you check if at the end of your passphrase no whitespace was added? I had this happen to me before :slight_smile:

Grtz,
SSCN