FAILED TO READ THE BLOCK

Hello i have prob opening me wallet pls help the mesage apear is FAILED TO READ THE BLOCK

bulaion Try to delete the blockchain and redownload.

Check the green box for more info.

https://wiki.reddcoin.com/index.php?title=Troubleshooting

bulaion said:

FAILED TO READ THE BLOCK

its a strange error this, loads of different coin qt wallets seem to be affected by the same error, from a quick google it seems to be a problem syncing the block chain. Backup your wallet.dat (if you have one) so you don’t lose your coins then delete everything in /appdata/roaming/reddcoin/ and try install and sync again, if that works close the wallet and put your wallet.dat back and all should be fine.

Hello brownslau@ i try the way u seed and when i try to open apear the same message any another sugestion???
i think i lost the coins

as long as you backed up or had a backup of your wallet.dat you will not have lost the coins, they just wont show in the wallet until it syncs up.

lets try this way, as this fixed the issue when it happened to thier litecoin wallet

  1. Open the windows command prompt. (start -> run -> CMD)

  2. browse to the folder of you reddcoin installation. %appdata% \Reddcoin\

  3. Start the Reddcoin application with the extra value -reindex. for example “reddcoin-qt.exe -reindex”

If everything went well your wallet will open again.

still not working i deleted and reiinstal again and tha same not working i deleted from all over the place

I am wondering if its your computer blocking access to the blockchain, do you have another computer to test it on?

Which wallet are you using?

i try another pc and the same problem