Funds Stuck in ReddWallet Social Wallet

Hi there,

some of you might remember me. I Ieft the project in 2015 because I didn´t see any way to move things forward. So first off, Kudos to Gnasher for making the revival happening. I realised I have ~200.000 RDD stuck on the Reddwallet and wondered if someone has an idea to port it to a safe place. The wallet prompts me to enter the password once I try to make a transaction but nothing is happening. Finder´s reward will be given :wink:

artiscience Can you get the private key? I’m not sure how that wallet worked… If you can dump the private keys, you should be able to download the new wallet, sync it, and import the keys to get your coins back…

hey bmp02050 thanks for your quick response. No, I don´t see any way to export the private key. The wallet is encrypted with a passphrase and a password.

Since ReddWallet uses reddcoind, which is the daemon version of the Reddcoin client, the wallet file is fully compatbile with the latest Reddcoin client. That means you can just install the new client, let it sync (bootstrap or http://cryptochainer.com/dir/?page_id=365 speeds things up), copy the wallet.dat to the Reddcoin data directory and run the wallet with the -rescan startup parameter.

Hey lionzeye. Where do I find the wallet.dat of the Social Wallet?

Just a quick update: I managed to move funds from my Social Wallet, but it was a pita and I am still unsure how I eventually managed, but maybe it is helpful for other people with the same issue:
What I basically did was deleting the wallet and restoring it with the seed. Then I transferred smaller ammounts. Some passed others didn´t. If the transaction wasn´t carried out after a while I deleted the wallet and restored it. That helped in some cases. My account shows more than 100K RDD, but the blockchain reads way less, so there is also an update problem. I eventually managed to pick up close to everything. I really liked the Socialwallet. A pitty it´s not developed for those who stick with RDD.

bmp02050 Hi. I have this same issue now. Except that I am able to get my private key.
Here is the whole story.

ReddCore was taking so long to sync the chain, that I tried ReddWallet. RedWallet came up nice and neat, so I transferred some coins to it to test it out. But, in the lower left status corner the network indicators are reflecting 0 and 0. Although, it says, Daemon OK. ’
It never never updates. … Just zeros. So, I will never see my coins in the wallet, even though the blockchain shows it confirmed on the correct address.

Two questions:

  1. Is the ReddWallet still being developed, and is there a technical reason that can be addressed for getting my wallet to work?

  2. If I can’t get this wallet to sync up so that I can get my coins, can I use the private key in another Redd software to get access to my coins.

Thanks, so much, for any help that you can offer.

Happy New Years!

artiscience Did you ever find where the wallet is in Social Wallet? I need to know for the same reason,