I sent RDD to my wallet and didn't arrive?


Re: [Request received]

|### Da>|AttachmentsSun, Dec 30, 2018, 9:58 AM (7 days ago)||

to Reddcoin


Can’t connect to your site

also, I sent RDD to my wallet and didn’t arrive?

2018/12/18 13:32:10 RDD
119998.00000000 Completed

Date2018/12/18 13:32:10






On Sat, Dec 22, 2018 at 6:43 PM Reddcoin <help@reddcoin.com> wrote:
I am unable to download the reddcoin wallet. I have gone to www.reddcoin.com and followed the directions carefully. Also watched how to download on youtube, again I can’t get the wallet to open. Error; Failed to read block, as the screenshot shows
I tried to edit out my email but will not let me
On the downloads, I have tried windows 32 bit and 64 bit neither works. I am running windows 10 on Dell Inspiron
The first time I downloaded reddcoin it worked and that is how I got the address to deposit my RDD
Next time I tried to open the wallet I got the Failed to read block error. One of your techs told me to uninstall the wallet and reinstall it, which I did and the error is al I have gotten since
How can we fix this? Please

##- Please type your reply above this line -##

Your request (74) has been received and is being reviewed by our support staff.

To add additional comments, reply to this email.


You should remove your mail address…


Are you sure the blockchain of your wallet is synced?

According to Reddsight, the coins are sent successfully to the address.


How will I remove my mail address and sync the blockchain if the wallet will not let me login?
When I try to login Error Failed to connect to best block. I have tried many times , with same error


You have copy pasted text; your mail address is at the top of the text. You should be able to remove it by editing the post.


What do you mean with “if the wallet doesn’t let me login”? To what do you try to login exactly? Where is your wallet? Coinomi? Reddcoin Core? ReddID?


Where do you see the “Error Failed to connect to best block”? Could you post a screenshot (make sure to remove personal data).


I mean when I try to open Reddcoin I get


It seems that the Reddcoin blockchain on your hard drive is corrupted.


Do you have backups of your wallet? If not, backup your wallet!


So, before you continue, be absolutely sure that you have a backup of your wallet.

I assume that Reddcoin Core (the wallet software) and Reddcoin Core data (blockchain, wallet etc.) are installed on the default locations:

  • Reddcoin Core software: In Program Files
    (C:\Program Files\Reddcoin).


  • Reddcoin blockchain data:
    (USERNAME is your own user name.)



  • In the Reddcoin blockchain data folder, delete (or rename) these two folders: blocks and chainstate.

  • Start Reddcoin Core. What do you see? It should try to sync the blockchain (from the beginning). You should not receive an error any more.

Could you tell me what happens when you follow the steps?


–> If you are unsure about deleting files, make a backup before deleting.


Did you manage to resolve the issue @djoej ?


No, I have have tried, but don’t understand all of his directions.


Please try to be as specific as possible, makes helping you easier. Which directions are you having issues with? And do you still see the same messages?


He just needs a fresh Blockchain. I have it updated until today, but it’s 3GBs and I cannot really attach it to an email.


I don’t know what I am doing wrong. I have tried everything you have suggested


Holy moly… I would suggest the following:


Did all of the * Uninstall;


Hey Joe I got my Reddcoin wallet loaded. But the balance shows 0


I am checking what the issue might be. Aorry for delayed reply.