I'm getting a "No block source availible" error.

I created a new wallet and staked it once and then ran into this error. I’ve googled around and have a few things I might try but the answers are all over the place. Has anyone ran into this with the reddcoin qt wallet? Thanks.

Telegram
if it doesn’t exist, create a reddcoin.conf file and add the following lines
addnode=178.62.12.187
addnode=2.136.27.246
addnode=120.146.143.87

2 Likes

Gnasher said:

Telegram
if it doesn’t exist, create a reddcoin.conf file and add the following lines
addnode=178.62.12.187
addnode=2.136.27.246
addnode=120.146.143.87

Sent ya 30K for the help!

1 Like

Naro
Thankyou, glad to be of assistance.
Adding these nodes will help the network discovery.

2 Likes

I may be doing something wrong but that didnt do the trick. There was no Reddcoin.conf file so I created one using word with the lines posted above and nothing yet. I appreciate the help though

Did you create the file at the “appdata\reddcoin” folder instead of the installation one (program files)?

1 Like

Didi

I used the following path.
C:\Users\\AppData\Roaming\Reddcoin

Sounds about right… I’m on mobile now and kinda busy, sorry. :confused:

I’ll look into it and get back at you asap (prolly tomorrow).

1 Like

I might of figured it out, I had the socks proxy clicked in the options and with the fix above and that unchecked its beginning to sync.

Edit: Yep, i’m good to go! Thanks for the help guys. :slight_smile:

2 Likes

Telegram +1

good work
[edit] And thankyou for your tip

1 Like