Passphrase incorrect


#1

I recently ran windows updates on my machine and rebooted. Now I can’t unlock my wallet at all. When attempting to use the passphrase that I’ve been using for months, simply C&P’d from a document, No starting or trailing spaces, this method has been working. But now, after booting up from the update, I’m being told it is incorrect. I have not changed it, It is the correct passphrase. I tried running the Reddcovery.py but it is failing and I’m not sure why. Is there any help out there on how to fix this? I’ve tried searching the posts, and there was one about a brute force cracker, but that post is empty now. Not sure where to go from here.


#2

If the password has worked before, it might be due to encoding. Does the password contain any cyrillic or unusual characters?


#3

I got the same problem. I staked RDD on my Linux system, the Linux crash but I has the wallet file backup. I re-install on other machine but it message incorrect passphrase.


#4

i had the same thing happened…tried and tried…

double check on your copy and paste that a space isnt in the beginning of the passphrase///

that happened to me and i hope this works


#5

You have tried to remove all and install again, right? Try to remove reddcoin (just keep wallet) and install an older version.