Redd ID error?


#1

Hi,

I get this message in my Redd ID extension:
“ValueError: Not enough inputs for transaction (total: 55500000000, to spend: 56320000000.0, fee: 1000000).”

If I try to Cancel the registration of my Redd ID it won’t let me and the registered ID will be recovered again. The transactions processed ok. What can be wrong?

As a side note, I’ve created a second wallet and that wallet accepts the same Redd ID that I’ve used in my first wallet.

So it seems that the retistration of the ID wasn’t complete but the funds for that operation were transfered (a litle more than 500 RDDs).

Update: I’ve spotted also this in the History log: “OP_RETURN fee -51.20000000” by the time the the ID was registered,

Thanks


#2

I am getting this same error:

“ValueError: Not enough inputs for transaction (total: 10000000000, to spend: 2.2528e+11, fee: 1000000).”

I type in the ReddID name, then click ORDER, then get the above error. I am carrying more than enough RDD in my balance to get the name I want, but it’s not working. Anyone else seen this error or have any insight on how to fix it?


#3

I had this error and as long as you do not have a Reddid - which it looks like one has not been registered yet. And you have you wallet codes from the initial wallet creation. Remove the extension completely in the extension manager - then reinstall it - Create a new wallet and import your original (words) code and it will recheck the blockchain for the reddcoin you have in your wallet.

Check the network status to make sure it is active

Once it is active - Then Register your ReddiD - It worked for me

Worth a shot.