Reddcoin path missing



Installed the wallet last night on my mac and as suggested wanted to run the bootstrap but when i went to find the folder to put the bootstrap in it was not present.

Mac OS - everything is up to date.
I also reached out about this on Twitter.


Have you tried downloading the blockchain from cryptochainer? I could send it to you but its 3gb.


So, ~/Library/Application Support/Reddcoin folder is not existing/empty?


I have not tried to download anything extra besides the Bootstrap.


@yavuz_selim this is correct and I double checked to ensure it was still not there, Which it is not.

I was on the other hand able to just let the loader do its thing and (it took 2 days) but i am up to date and was able to transfer the 2.?m rdd to my wallet for stakes and such.

I am not going to just dismiss this topic because its working, i like to provide some images when i get off work to show what i am looking at and willing to provide steps on how i installed the wallet to my mac.


Have you run Reddcoin Core at least once after installing it? That should create the necessary/needed folders.


If you want to stake mainly, you can use a Raspberry Pi (low power consumption). That’s what I’m doing. Here is a tutorial I wrote for staking Reddcoin on Raspberry Pi. (Currently using an microSD card + USB drive, planning on to writing a tutorial for microSD card only.)


@yavuz_selim i have a computer at home that does nothing but shows movies for my home network (about 5k movies all in 1080 or better) so it does nothing , it can stake all it wants …

LMAO - iMac with older i7 just chilling making me RDD :slight_smile:


Are you sure you didn’t download the portable?
Download it again and make sure it is MacOS executable. Meaning to install. If not - check which folder ia for the portable veraion for Mac. For Win it is not Roaming, but LocalLow. Must be different for a Mac too.


as you can see here its not in the file path that is shown (for bootstrap)


This next photo shows the downloads and its the .dmg and osx not the application for mobile.


Can you open and install/run the .dmg file?
And take a screenshot of Reddcoin Core running? Make sure to remove personal info before posting.


Wait, you have posted screenshots of Reddcoin Core running on macOS already. And even screenshots of staking…

Why do you still need to use bootstrap?


I think this was more so to show that the file path was not correct for this tut ?


In your screenshots, you are navigating to the Library in the root directory of your drive.
You need to navigate to your personal Library directory.

A picture of what I am talking about:

I think Library is a directory that is not visible by default. You can make it visible, but instead use the Go To Folder shortcut.

  • Open Finder
  • In Finder, hit these key combination: Command+Shift+G.
  • Enter this folder: ~/Library/Application Support/Reddcoin

What do you see?


That worked like a charm !


I guess it’s the normal thing for the bootstrap