Reddcoin wallet

Is the only way I can download the wallet on the website? I have a bunch of coins on the exchange, but the website is down so how do I download a wallet?

1 Like

Any idea how to reconnect to peers…? I am sure this is a simple problem… but I can not seem to connect to any other reddcoin nodes. Un-installed after backing up wallet.dat, started from a clean dir and still reddcoin-qt will not connect. No block source available… 0 Active Connections to Reddcoin Network… WTF? -rescan did nothing, -dnsseed did nothing, dont want to salvagewallet in case of collosal fuck up (lost private keys perhaps) but at the moment my RDD are locked up and without node connections there is no way to transmit them. FUCK!!!

Linux/Windows? Firewall settings?

Windows, Firewall looks fine, no restrictions to the application, was all working fine until a week ago I went on vacation and shut down my laptop, came back and cant find a peer… bullshit!!

I think it’s possible to give bootstrap hints to the wallet so you can define node addresses to connect to. Someone more familiar should explain.

I assume I can force a good node with connect or addnode … I’m unfamiliar with the complexities of each… but where would I obtain a “safe and trusted” IP… lol

Close the wallet. Rename the peers.dat file in your data directory. Start the wallet.

zero effect, I did it again as you suggested but I had already tried that… still does not connect.

I appreciate your help guys, feelin’ pretty stupid right now. I know the solution is simple and staring me right in the face. Can anyone help me out with a known node IP that I can use with -addnode?

I did try the IP’s that Lionzeye has posted for electrum, still to no avail.

Ok! Problem solved! Had to use RegEdit to disable proxy server, and voila! Connections abound! I knew it was a simple fix… had to meditate on it for a bit… lol! Thanks again for your help folks.

1 Like

I’m having the same problem. 0 active connections and I just installed the new wallet for win 64 and I put my wallet.dat file in the reddcoin folder before I installed it. But I have no connections and its not syncing. Can someone help me?

Try to check your firewall/router settings.
Maybe the connection is blocked for some reason.