Sent 12,000 REDD to Bittrex, nothing happening?

Hi,

Hope someone can help. The status says:

Status: 0/unconfirmed

using wallet ‘Reddcoin Core version v3.10.3.0-00eedb8-beta (64-bit)’

All appears synchronized.

Transaction ID: 4dc28cb4d4393c84572a672840a50a8d09261f64414122a7281c30a9c5978d9a-000

Thanks…

Is this forum dead? Anyone know where I can get an answer or is it that when you transfer your tokens from the latest Core Wallet, they always disappear into the ether,… never to be seen again?

지갑을 완전히 삭제 한 후 재설치해보세요

This transaction doesnt exist on the rdd-blockchain. resync your wallet. The coins are still in your wallet

Hi,

I did all this, re-imported my private key and the tokens were in the core wallet again.

I tried to send them to Bittrex again and they never arrived. Same problem as before.

So how do I send them out, does the core wallet no longer work?

b3ca250b6efed2806ea7b27cdf25599ba10450b1889a743e5f313edc9f5e7f08-000

That’s the transaction ID. It is not valid… just like before.

Thanks…

  • Do you still have issues?

  • Which version of Reddcoin Core are you using?
    Please post the full version number (see ‘Client Version’ via Reddcoin Core -> Help (menu) -> Debug window).

1 Like

Hello, Yes… I gave up in the end.
I can always get the tokens back in the wallet by doing a full download… which takes days.

I tried it a second time… the tokens go to an address that never shows up on the chain.

version is : v3.10.3.0-00eedb8-beta

There are ways to speed up the syncing of the blockchain. :).
But, in your case, to eliminate all issues, I would recommend the following:

  • Delete existing blockchain, and resync fully again.
    • Resyncing can be sped up by bootstrapping.
  • Zapwallet: clean up the wallet, remove any unconfirmed transaction.
  • Make a transaction, but this time with a small transaction fee of 0.1 RDD.

 

What is your operating system?
macOS, linux, Windows?

1 Like

I am using Windows 10.

  • Make a transaction, but this time with a small transaction fee of 0.1 RDD.

How do you mean, transfer this small amount… or is the the fee that you can determine as a miner fee?

With Reddcoin, you can send a transaction without any fees (0 RDD fee).
While this will work, if the Reddcoin network is busy it can take longer for such a transaction to get confirmed.

So, if you don’t want to wait and want to get your transaction confirmed within minutes, you can add a transaction fee. Reddcoin Core will display a minimum of 0.001 RDD; I myself use 0.1 RDD as fee.
You can indeed see this as some kind of ‘miner fee’.

 

  • You are using Windows.
  • You are using the most recent version, v3.10.3 (great).

 

I would recommend these steps for you:

  1. Delete existing blockchain data, and resync fully. This to make sure your blockchain data is correct.
    Guide: https://redd.yavuzselim.nl/windows/deleting-existing-blockchain-and-syncing-fully-again/.

  2. Zapwallet: cleanup the wallet, remove any unconfirmed transaction.
    Guide: https://redd.yavuzselim.nl/windows/cleaning-up-the-wallet-transactions/.

  3. Create a new transaction, this time with a 0.1 RDD transaction fee.
    Guide: https://redd.yavuzselim.nl/windows/adding-transaction-fees-to-a-transaction/

FYI:

  • Do not skip the steps where you need to make a backup of your wallet! Always make a backup when the guides say so.
  • Step 1 and 2 need to be done only once, to make sure your blockchain data is correct, and your wallet displays the correct info.
  • Step 3 is recommended for every new transaction (via ‘Send’) made in Reddcoin Core.

These steps should solve your issues.

Let me know how it goes :).

1 Like

Thanks for your advice, I sent the 1 RDD with a miner fee of 0.1 RDD but it still never arrived and the txid ‘8210acc099185a42cd6ca35729acacb12ce1dc6a1b306152222be3843d598c74-000’ does not exist.

EDIT: I spoke too soon, it worked… thanks so much for your help. I think the 0.1 RDD fee did the trick.

Issue has been solved? Transaction got confirmed?

Great!

1 Like

Yes, the tokens are now on Bittex, thanks.

hummmm…never had an issue with my wallet from Bittrex, might have to reload it.