Sent coins do not arrive

Hi Yavuz, I have a problem with a transaction made. Send some coins to my litebit account and I have not received it for more than 2 months. In the windows wallet I get as done but they have not reached their destination.
If I search in a reddcoin block explorer they put me like I have them available in the wallet account but in the balance wallet I get 0. Thanks in advance for the help and forgive the writing but I’m using google translator.

Hello Roberto!

A few questions, to understand the situation better:

  • Which version of Reddcoin Core are you using at the moment? You can see this via Help (menu) -> Debug window.

  • Double click the transaction to see the transaction details. What do you see? Could you copy/paste the details here?

  • Do you see the transaction on https://live.reddcoin.com?

(Make a backup before you do anything. You can backup your wallet via Reddcoin Core -> File (menu) -> Backup wallet.)

version: v3.10.2.0-25f95e5-beta
and the information: Fecha: 10/09/2020 17:10
Para: litebit Rskrz3uLWkNnSCzRDcdmrqRxUsX9yoY6mY
Débito: -530 282.62485384 RDD
Cantidad neta: -530 282.62485384 RDD
Identificador de transacción: 6bb1453a1a02ea1ddeb8061d8510394599e27aaec580ff72661276029bb850a9-000

No, i cant see in live.reddcoin.com the transaction

now I am doing a -reindex as I have seen in another thread and this in 6 years 2 weeks

Thx for the help

Please check this first: is the address you sent the RDD to, still the same address you have on Litebit?

Addresses on exchanges can change, please make sure it’s still your address.

 
 

If it’s not the same, let me know.

If it is the same address, then continue from here:

Let it finish the -reindex. Then exit/close Reddcoin Core.

And then update to update to the latest version: v3.10.3. You can download it from: https://download.reddcoin.com/bin/reddcoin-core-3.10.3/.

After updating, open Reddcoin Core. If it’s syncing, wait until it completes.

Let me know if you still have the issue after the update.

Okay. Thanks for the help. When I complete the steps I will tell you what happened. Greetings

Just to make sure, I am repeating it:

Check if your RDD address on Litebit is the same as the address you sent the RDD to… And let me know.

the address in litebit to send my coins: Rskrz3uLWkNnSCzRDcdmrqRxUsX9yoY6mY

Which operating system are you using? Linux, macOS, Windows?

What is the status of the -reindex?
And what is the status of your issue? Still not received?

In that case, a -zapwallettxes=1 woul be wise.
Will tell you what to do, but waiting for the answers first.

THX YAVUZ, i can move my coins now. Really thanks you.
Greetings