[Solved] Also sent coin, but nowhere to be found?!

Good day community!
I am in a little dilemma, I sent my coins with the v2.xx and it shows as sent:

Status: 1218 Bestätigungen
Datum: 03.08.2020 14:59
An: xxxxx
Belastung: -4 659 240.00000000 RDD
Transaktionsgebühr: -0.00100000 RDD
Nettobetrag: -4 659 240.00100000 RDD
Transaktions-ID: ddae722b61f8c3dffd98abad656fff715c782011ea9c86b6c9fef34ec41b1bc9-000

BUT if I type in the transaction ID into https://live.reddcoin.com/ it does not show.
Which would make sense, as I have not received the coins at the destination address either :frowning:
I have updated to v3 now, did a debug -rescan restart of the wallet, but nothing to see…

I am not quite sure what happened to my coins now :fearful:
Maybe someone can help me out here!

Please try the following:

  • Make a backup of your wallet. You can do that via File (menu) -> Backup wallet…
    Do not skip this step. If you need help, let me know.

  • Exit Reddcoin Core, make sure it is closed and not running.

  • Open your Reddcoin data folder. This folder contains all your blockchain files.
    The default folders:
    Linux: ~/.reddcoin
    macOS: ~/Library/Application Support/Reddcoin
    Windows: %APPDATA%/Reddcoin


  • If you can’t find your Reddcoin data folder, try this method:
    • Start Reddcoin Core.
    • Open ‘Debug window’, via ‘Help’ -> ‘Debug window’.
    • The ‘Debug window’ appears on the screen, showing the ‘Information’ tab. Click on the ‘Open’ button at the bottom to open the ‘Debug log file’.
    • The debug log file will be opened. Search for the following in the file (CTRL + F) to see your data folder: Using data directory.
    • In this example, the data folder is “C:\Reddcoin”.


  • In your data folder, you have 2 folders: blocks and chainstate.
    Rename this two folders, for example, by putting old_ in front of them.


  • The previous step delets the blockchain data of Reddcoin, so we can start with a fresh blockchain.



Your blockchain should be fully synced again after these steps.
Let me know if this has fixed your issue.

It fixed my problem!
Thank you so very much!!!

That’s nice to hear!

You can delete the two ‘old’ folders now, by the way. Wanted to make sure you could go back to the old situation in case of any issues.

So, these 2 can be deleted:

Thanks, man!

What is your tipping address :wink:

You don’t have to send me anything, but a tip is always appreciated of course.
My address: RYdFbvQn2UzTFczRM6sFDJE27ZJsw5qxQR

Hello again!
So, now I have a new problem. It doesn’t show me any transactions, I must’ve received some RDD due to staking, didn’t show.
Tried transferring my RDD again, amount is gone, but it shows no transactions…
Any suggestions?
Thank you!

Did you receive my tip?

The amount just showed up at the destination wallet, so I assume you also received your tip :wink:

We just need to figure out why the transactions are not being shown.

Yes I have received my tip. Thanks for that, I really do appreciate it.

Regarding the transactions, can you try starting with -rescan now?
(You’ve made a successful transaction, so I assume your blockchain is fully synced.)

Any news or updates?

Hey Yavuz Selim,

thanks for following up!
I started the wallet with the -rescan and nothing changed.
Transactions are not being shown :thinking:

Could you also please try -reindex (instead of -rescan).



  • Do you have any transactions that are stuck? As in, you’ve sent an amount, but the transaction is not executed (amount is deducted from balance, but not received by the other end, not visible on Reddsight, also 0 confirmations in transaction details, and a question mark in the transaction list).


If the -reindex doesn’t work, I can always contact the Reddcoin developers in a more direct way and ask for their help (and the questions above come in handy in that case).

I am using the latest version and I did start the program with ‘-reindex’ (used the bootstrap again, as well), but no betterment.
Thankfully, I do not have any stuck transactions, those two that I did yesterday went out, but it is not being shown as a transaction in my wallet. Very strange.

I’ll contact the devs. Will let you know when I know more.

awesome, thank you very much!

Got a reply:

can they provide an address? or better still the debug.log


Could you send me your debug.log file? You can find this file in your Reddcoin data folder, the same folder where the blocks and chainstate folders are from a previous step.

I’ll send you a PM with my mail address, so you can send the file to me via mail.

The debug.log is safe to send, it doesn’t contain anything that will expose/endager your coins. You can off course check the contents of the files before sending it to me.

Received a reply:

The debug.log does not have any information or errors that indicate a problem sending a transaction.
Reading through the forum it seems like the transactions worked…
Just not displaying in the transaction list.
In this case the other startup option to use is -zapwallettxes
-zapwallettxes= Delete all wallet transactions and only recover those parts of the blockchain through -rescan on startup
(1 = keep tx meta data e.g. account owner and payment request information, 2 = drop tx meta data)


Please do the following:

  • Make a backup of your wallet. You can do that via File (menu) -> Backup wallet…
    Do not skip this step. If you need help, let me know.

  • Start Reddcoin Core with -zapwallettxes=1 (in the same way you did previously with -rescan).

Let me know the results…