[Solved] Cant transfer out of my reddcoin wallet

Hi Yavuz Salim,

I have update my Reddcoin wallet to the latest version 3.10.3

My wallet appears to have sync’d and I am trying to get my coins out to bittrex

One transaction has a check mark but low confirmations and hasn’t sent

The other one shows a question mark and has not sent and has 0 confirmations

Can you help me with this?

I’m using wallet version 3.10.3.0 and my wallet appears to have sync’d my available balance. I tried to send some coins to bittrex and it shows 122 confirmations with a check mark, however nothing deposited to my bittrex address. (The deposit address is copy pasted and correct ) . Is there any other possible issues at play?

  • Using latest version, v3.10.3, good.
  • Transaction seems to be confirmed in Reddcoin Core, but nothing on Bittrex.

This seems like issues with your blockchain data.
We will make a backup of your wallet, to make sure you don’t lose anything.
Then, we will delete the existing blockchain data.
And redownload the blockchain data.
And finally, redo the transaction.

@William_Novotny

  • Make a backup of your wallet first.
    Reddcoin Core → File (menu) → Backup wallet.

 

 

Let me know when you have done these steps.

Thanks for your response, I have completed these steps

Which operating system are you using?

Linux, macOS, Windows?

My OS is windows based

  • You have 2 transactions with issues, correct?
  • Write down your current balance, and the amounts of the 2 transactions. (These 3 together would be your total balance before you made the transactions).

 


 

  • Press the following keys: Windows key + R.
    This opens the ‘Run’ window.
    In that Window, enter:
    %AppData%

  • A new window opens, with folders. Search and open the Reddcoin folder.
    This folder is your Reddcoin data folder.

  • Delete the following folders:

    • blocks
    • chainstate
  • Delete the following file:

    • peers.dat
  • Leave this window open.

 

  • You have previously downloaded the blockchain-Nov-26-2020.zip file.
    Extract the zip file:

    • To unzip all the contents of the zip file, press and right-click the file, select Extract All, and then follow the instructions (next, next, next).
  • After the file is extracted, you will see two folders: blocks and chainstate.

  • Move (cut/paste) these 2 folders to the other window that you left open (where you previously deleted folders and a file).

  • → After everything is working again (at the end), you can delete the large blockchain-Nov-26-2020.zip file.

 

  • Open Reddcoin Core. It will start syncing the rest of the blockchain (last 10/11 weeks).
    Let Reddoin Core sync.

 

To speed up the syncing of weeks of syncing, you can do the following:

  • In Reddcoin Core, go to: → Help (menu) → Debug window → Peers.
  • Make the Peers window wider.
  • You are interested in the column ‘User Agent’. Make the column wider to see its contents.
    • User Agent is “Reddcoin:3” = OK.
    • User Agent is “Reddcoin:2” = not OK. Right click on it and ban it for a year.
    • Do these steps for every Reddcoin:2 user agent that you see.

 

When these steps are done, we will remove the transaction you made, and redo the transactions.

thanks so much so far !

So I followed your instruction and my wallet is synced. The two transactions aren’t showing up, and my total reddcoin count is correct. Can I go ahead and try to transfer to bittrex now?

Lastly, it appears as if I have staked some coins , but the status says conflicted?

Thanks in advance !

Correction- When i go to transactions tab, there are 3 conflicted errors for type “sent to” to bittrex and one conflicted staking error

Thanks!

Do you have a shortcut that you use to start Reddcoin Core on your Desktop by any chance?

No , its just saved on my hard drive

  • Make a backup of your wallet, via Reddcoin Core → File (menu) → Backup wallet.

 

  • Make sure Reddcoin Core is not running. Exit/close if it is.

 

  • Go the Reddcoin folder in C:/Program Files or in C:/Program Files (x86).
  • That folder should have a reddcoin-qt.exe file.
    Please check if you can find the file.

 

  • Right click on the .exe file and select ‘create shortcut’.

  • There should be a new file on the folder, the shortcut. Right click on the shortcut and select ‘Properties’.

  • In the properties screen, there is a ‘Target’ field. It should point to the location of the reddcoin-qt. The value is between " ".

    • Add a space and -zapwallettxes=1 behind the " ". So it will look something like this:
       
      "C:\...\...\reddcoin-qt.exe" -zapwallettxes=1

 

Run the shortcut by double clicking on it, or use enter. (Only need to do this once.)
Reddcoin Core will load.
Wait until it is fully loaded.
The transactions with issues should be removed.

 

You now can make the transaction again.
When sending, do this (in the Send window):

  • At the bottom:

    • Click on ‘Choose…’ at the bottom.
    • Select ‘Custom’.
    • Select ‘total at least’.
    • Set value of ‘total at least’: 1 RDD.
    • Uncheck ‘Send as zero-fee transaction’.
  • At the top:

    • Enter the receiving address
    • Enter the amount, minus 0.1 RDD.
      • So, if you want to send 123.45 RDD, send 123.35 RDD.
      • 5 RDD → 4.9 RDD.

 

Let me know the results… :).

I followed your instructions, the transactions with issues were removed.
I just sent a small amount of rdd and will let you know if it gets sent or not

And?

You should be able to see the results within a minute or two.

For future transactions:
After a minute or so, the transaction should get confirmations.
The transaction should appear on the blockchain explorer; http://live.reddcoin.com/.
Go to that website, and enter the transaction ID.
If you can find the transaction, the transaction is successful.

it worked, thanks alot! I really appreciate your help and time!

Great! Glad to read.

whats your wallet address, ill send you some RDD

My address:
Rr84Xg6swn28PnZCDg7Xk4fVM82xfWiQ4J

Thanks, I appreciate it!

I have received your generous tip. Thank you, I appreciate it.