[Solved] RDD missing from wallet

greetings i was sent here by Yavuz_Selim to resolve an issue with RDD missing from my wallet and no transaction on the block

Hi there.

  • You are using Reddcoin Core v3.10.3. Good.

  • OS is Windows 10.

  • You have made a transaction from your computer to another wallet.

  • Transaction amount is 14000 RDD.


  • Go to your Transactions overview. Double click the transaction to see the transaction details.
    • What is the status of the transaction?
    • Can you share the transaction ID?
    • Do you see a transaction fee?
    • If possible, a screenshot of this window would be nice.

Xavier_King, I need to know the answers on those questions before I can help you.

So, awaiting your answers.

hey, thanks for getting back to me. I was actually able to solve my issue by following the steps you gave to another member having the same issue. I just erased the old blockchain files and reinstalled and it worked.

All right, that’s awesome!

I have a similar problem. Sent out some RDD frorm core wallet and up till now 0 confirmations.
Status: 0/unconfirmed
Date: 15/10/2021 11:39
How do i recover my RDD back.
I’m using core wallet on Mac. Thanks

Do this first:


Are your coins back in your wallet?