[Solved] Recovered RDD, but now can't send

I was having issues with transactions not appearing on the blockchain. I’ve used bootstrap to replace the Blocks and Chainstate folders and fully sync’ed. The old transactions are now “greyed out” in the wallet and coins have re-appeared in the wallet. However when I try and send coins I get the following error:

image

To my knowledge I’ve not created any copy wallets (although I have backed up with different folder names), and certainly have not transferred them anywhere.

Can anyone help explain what’s going on / how to fix?

Thanks

In your case, I would do the following:

  • Make a new backup, just to make sure.

  • Start the wallet with -zapwallettxes=1 to remove the transactions with issues.

  • Update to most recent version (v3.10.3) if you are using an older version.

  • Optional, but recommended by me: In case you use an older version, I would recommend deleting old blockchain data, and sync from scratch. Bootstrap to speed up this process.

  • When making new transactions, make sure to include a fee of at least 0.001 RDD.

 

I can help you with all the steps above…

But first:

  • Make a backup, via Reddcoin Core → File (menu) → Backup wallet.
  • Check the version of Reddcoin Core, via Reddcoin Core → Help (menu) → Debug window. Post your version here please.

Thanks for your input.

Version info is:

I have started with -zapwallettxes=1 (which cleared out the old greyed out transactions)

I resynced from scrath using the bootstrap process

I had a transaction fee of 0.00100436

Got the same error message again, but also a separate pop-up notification that they had been sent

The transaction details are now showing as:

image

So still not working :frowning: :slightly_frowning_face:

Any other ideas on what I can do?

Do you by any chance have Reddcoin Core running simultaneously on multiple computers?

Do the following please:

  • Remove the transaction with issues by running -zapwallettxes=1 again.

  • Check if you have any transactions in the transaction list with issues (should not be the case, but check just in case).

  • Go to the Send tab and fill in everything as you would when you make the transaction. Do not actually make/send the transaction, but make a screenshot (so I can see the fee settings).

  • Go to Help (menu) → Debug window → Console.
    In Console, enter: getchaintips

    A lot of text will appear. Scroll to the top.
    The first block of text should have ‘Status’; what is the value behind it?
    A screenshot would be nice.

Thanks for continued assistance :+1:

FYI - I’m not running the Reddcoin Core simultaneously on any other computer.

Transactions have cleared (as expected)

Send tab looks like:

Console getchaintips shows:

In the Send screen, can you click on ‘Choose…’ (at the bottom) and make a screenshot of it?

The info in the Console looks good, you are on the correct chain.

Please try sending with the following settings:

  • Select ‘Custom’
  • Select ‘total at least’.
  • Total at least value = 1 RDD.
  • Uncheck ‘send as zero-fee transaction’.

Make the transaction.
What happens?

It looks like it has worked!!!

The minimum of 1RDD payment got reduced to 0.1 RDD (which was nice), and transaction now on the blockchain.

Many thanks for your patience and assistance.

All right, glad to read that your issue has been solved. :).