[Solved] Reddcoin Wallet problems

I updated my Mac the other day and now when I open my wallet there is no numbers or letters, just blocks. I don’t know if it’s corrupted or what. I had been staking it almost every day so I use it all the time. Unfortunately I hadn’t backed it up in several months and wasn’t even thinking about that until this problem came up. I’m really worried because I have practically all my rdd on this wallet. So please help!! I am really worried.

Can you take a screenshot?

That’s a known problem. Wallet is working fine in background, only font is fu**ed up with latest update. Team is working on it.

1 Like

How does it look like? I couldn’t understand the topic. Please post a screen, so other users are aware of the issue.

That’s how it looks like with Catalina update:

1 Like

Looks like charset issue. Have you tried UTF-8?

system error :Database I/O eror ! help me

There is a new version out, that has support for macOS Catalina. You can read more about it here: https://www.reddit.com/r/reddCoin/comments/gxskjw/reddcoin_rdd_core_wallet_release_v3100rc4_core/.


There will be a final v3.10.0 version soon, but you can already use the rc4 (release candidate) version; that works just fine.

Please install the most recent version - v3.10.3.
Direct download link for macOS: https://download.reddcoin.com/bin/reddcoin-core-3.10.3/reddcoin-3.10.3-osx-signed.dmg.