[Solved] Sent coins do not arrive

So, to recap:

  • Sender (you) have Reddcoin Core v3.10.1 running.
  • Your blockchain is fully synced.
  • Receiver is using Reddcoin Core v3.10.1.
  • Blockchain of receiver is fully synced.
  • The transaction is “confirmed” in your wallet.
  • The transaction is visible in the blockchain explorer.
  • The transaction is NOT visible in the wallet of the receiver.

This means that there is something wrong with the wallet of the receiver.

First thing I would recommend to try, is starting Reddcoin Core with the -rescan option, on the computer of the receiver.

Please follow the instructions here; Wallet empty after multiple crashes. Let me know what the result is after starting with -rescan.

Is your issue fixed?

No the coins have not arrived yet

Have you done the -rescan I suggested earlier in this thread?

If not, I would recommend doing:

We are trying to -reindex now. The -rescan did not find the coins.

Cool. Let me know how it goes.

Also, wanted to let you know that the other issue with seemingly the same issue has its issue solved. Also sent coin, but nowhere to be found?!

Any news or updated?

Yes, good news, the re-indexing worked. Thank You so much !! Do you work for Reddcoin ??

Glad it all worked out. :).


The Reddcoin team consists of volunteers, so I try to be a part of the team by helping as much as possible by providing help when users have issues. :).

1 Like

Yavuz, is there any way to recover these coins

Status: conflicted
Date: 9/28/2020 01:11
Source: Generated
Credit: (not accepted)
Net amount: -1 490 652.52000000 RDD
Transaction ID: fd6e9eeadf6ec420b0cfade7e92e170f5c7bf2ee09e7dc64f5fd5d7792311b88-000

Generated coins must mature 50 blocks before they can be spent. When you generated this block, it was broadcast to the network to be added to the block chain. If it fails to get into the chain, its state will change to “not accepted” and it won’t be spendable. This may occasionally happen if another node generates a block within a few seconds of yours.

This happens to staking rewards. Every minute a staking reward is given to an address. To receive a staking reward without issues, your internet connection must be reliable and stable. What happened is that at the time of that reward was generated, somebody else got it before you because their connection was stable (you were too slow).

To prevent this, make sure your internet connection is reliable and stable.

But no worries though… The way these rewards are calculated, the next reward will include this one as well. Your coin age only gets a reset after a successful staking; in your case your coin age is not reset, so your next reward will include the rewards of this one…

OK great Thank You Yavuz !!!

Hi Yavuz, I have a problem with a transaction made. Send some coins to my litebit account and I have not received it for more than 2 months. In the windows wallet I get as done but they have not reached their destination.
If I search in a reddcoin block explorer they put me like I have them available in the wallet account but in the balance wallet I get 0. Thanks in advance for the help and forgive the writing but I’m using google translator.

Hello Roberto!

A few questions, to understand the situation better:

  • Which version of Reddcoin Core are you using at the moment? You can see this via Help (menu) -> Debug window.

  • Double click the transaction to see the transaction details. What do you see? Could you copy/paste the details here?

  • Do you see the transaction on https://live.reddcoin.com?

(Make a backup before you do anything. You can backup your wallet via Reddcoin Core -> File (menu) -> Backup wallet.)

version: v3.10.2.0-25f95e5-beta
and the information: Fecha: 10/09/2020 17:10
Para: litebit Rskrz3uLWkNnSCzRDcdmrqRxUsX9yoY6mY
Débito: -530 282.62485384 RDD
Cantidad neta: -530 282.62485384 RDD
Identificador de transacción: 6bb1453a1a02ea1ddeb8061d8510394599e27aaec580ff72661276029bb850a9-000

No, i cant see in live.reddcoin.com the transaction

now I am doing a -reindex as I have seen in another thread and this in 6 years 2 weeks

Thx for the help

Please check this first: is the address you sent the RDD to, still the same address you have on Litebit?

Addresses on exchanges can change, please make sure it’s still your address.


If it’s not the same, let me know.

If it is the same address, then continue from here:

Let it finish the -reindex. Then exit/close Reddcoin Core.

And then update to update to the latest version: v3.10.3. You can download it from: https://download.reddcoin.com/bin/reddcoin-core-3.10.3/.

After updating, open Reddcoin Core. If it’s syncing, wait until it completes.

Let me know if you still have the issue after the update.

Okay. Thanks for the help. When I complete the steps I will tell you what happened. Greetings

Just to make sure, I am repeating it:

Check if your RDD address on Litebit is the same as the address you sent the RDD to… And let me know.

the address in litebit to send my coins: Rskrz3uLWkNnSCzRDcdmrqRxUsX9yoY6mY

Which operating system are you using? Linux, macOS, Windows?

What is the status of the -reindex?
And what is the status of your issue? Still not received?

In that case, a -zapwallettxes=1 woul be wise.
Will tell you what to do, but waiting for the answers first.