Transferring coins from one PC wallet to a Mac wallet

Hi, there. I was asked to post here by Yavuz_Selim

I posted the following on the RDD subreddit:

Transferring coins from one PC to another; transactions don’t seem to be posting? : reddCoin (reddit.com)

The long and short of it is: I’ve send the coins from one wallet, but they haven’t appeared in the other wallet. I downloaded the new wallets to both laptops last night, so they’re running 3.10.3 to the best of my knowledge. The large transfer is unconfirmed, and the tiny test transfer is “conflicted”.

The wallet I am sending from says it’s is processed all blocks and it is on 3634214. The wallet I’m sending to says it is on 3683312.

Yavuz said I would need to re-download the blockchain data but I’m not sure how to do that. Any assistance is immensely appreciated! And thank you!

Should I be following the instructions here?
Sent some coins from Wallet to Bittrex yesterday - Still not received : reddCoin (reddit.com)

Hi there!

  • There are 2 computers involved.
  • We will first focus on the sending computer. The receiving computer will be handled after that.
  • 2 transactions, one unconfirmed, one conflicted.
  • Need to make sure the user is running Reddcoin Core v3.10.3 on both machines.

Steps to be taken:

  • Redownload blockchain data.
  • Remove the 2 transactions that have issues.
  • Redo the transactions, this time with a transaction fee to make sure the transaction gets confirmed quickly.

To give you proper instructions, I need to know 2 things:

  • Which operating systems are running on the 2 computers? Linux, macOS, Windows?

 

  • Reddcoin Core → Help (menu) → Debug window.
    → Client version.

    Which version number do you see on both of the computers?

Sure thing! And thanks again for the help!

The sending computer is running Windows 10 (64 bit) and the version of Reddcoin Wallet is 3.10.3

The receiving computer is running MacOS Big Sur (11.2.1) and the version of Reddcoin Wallet is also 3.10.3

OK, so I’ve re-downloaded the blockchain, and gotten the “sending” computer to what appears to be up to date with the current blocks. But when I tried to send a few coins as a test, it said I couldn’t because my balance was too low. The coins all appear in my balance (the ones I tried to send earlier this week) so I have all the coins back, which is great. But I’ll keep it connected overnight to see if it sorts itself out? Getting them back in one of the wallets I feel is a major accomplishment. But if I can move them to the newer computer I think that would be best.

Thanks again!!!

  • The sending computer (Windows) is fully synced.
  • You made a transaction on that computer, is that correct?

Can you post the transaction details here?
I am interested in the transaction status, transaction fee and the transaction ID.

If the status is unconfirmed, extra steps are needed.

After your issues have been solved, you can make new transactions.
When making a new transaction, make sure to include a transaction fee.
This will make sure your transaction is confirmed quickly.

Instructions (use this settings in the Send window):

  • At the bottom:

    • Click on ‘Choose…’ at the bottom.
    • Select ‘Custom’.
    • Select ‘total at least’.
    • Set value of ‘total at least’: 1 RDD.
    • Uncheck ‘Send as zero-fee transaction’.
  • At the top:

    • Enter the receiving address
    • Take the transaction fee into account when entering an emount.
      Enter the amount, minus 0.1 RDD.
      • So, if you want to send 123.45 RDD, send 123.35 RDD.
      • 5 RDD → 4.9 RDD.