TwitterBot

Anyone having issues with the twitterbot??
it is responding to commands +info|balance|etc
but refuses to send any coins to the recipient… coins are not deducted from source account

I really don’t know, but didn’t it depend on ReddAPI?

That was the first thing that sprang to mind, but that’s just a guess.

Didi
it is alive in that it is responding to messages, but if it relied on reddapi n the back end then you may be correct…
laudney do we know who is administering the various bots running currently (twitter/reddit/etc)?
might be worthwhile to take stock of these services and see who in the community can assist to keep them active.
If this one relied on reddapi, then is a good candidate to switch over to Reddsight

1 Like

Gnasher I run them all. They are self contained.

Gnasher I sent a test tip to laudney and it appears to have worked.

GrayPhoenix
thanks, yes i see that.
tried again just now and is working for me.

i believe the issue was a PEBCAK
(problem exists between chair and keyboard)

1 Like

Gnasher No worries. Glad it’s working :slight_smile: