Wallet stuck at 17 hours behind

When I opened my wallet today, it was stuck at 17 hours behind. I tried upgrading but it didn’t work, how can I fix this. I’m on qt version 1.4.1.0

KusopdeJun
Had you been running this wallet earlier/previously??
It can take a little while to sync up with the network if you have had your wallet closed.
The time taken depends on the speed of your computer and the the speed of your network connection

If you want to monitor more closely the progress,
go to Help->Debug window
click on the information tab
You will see a section like

Block chain
Current number of blocks 509465
Estimated total blocks 509465
Last block time Thur Jan 22 11:07:53 2015

you can monitor the sync process more closely here
the current block and last block time will increment as you sync

Gnasher I last had it opened yesterday and it’s still staking just not showing transactions. I’ve never had this problem before

KusopdeJun
Can you grab this information from your wallet

Gnasher said:

Current number of blocks 509465
Estimated total blocks 509465
Last block time Thur Jan 22 11:07:53 2015

Also, are the values updating?

Gnasher Current number of Blocks 508382
Estimated Total Blocks 508382
Last Block Time Tue Jan 20 21:46:17 2015
no the values are not updating

KusopdeJun
The simplest (but lengthy) resolution might be to re-sync your wallet
What this means is to download the blockchain again.

There is a more complete instruction here on the Wiki Reddcoin Wallet FAQ

But in short.

  1. Backup your wallet.dat (make a couple of copies)
  2. Delete everything in your home directory
    • Windows: C:\Users\USER NAME\AppData\Roaming\Reddcoin
    • Mac: /Users/USER NAME/Library/Application Support/Reddcoin
    • Linux: ~/.reddcoin
  3. Restore your wallet.dat file
  4. Start Wallet
2 Likes

KusopdeJun I am still catching up from July of last year…its a long an painful process…lol when I get to 17 hours behind I will be happy…I am waiting till it synchs before I re-import my wallet

This happened to me. It appeared to my that my wallet was behind and blocks weren’t being updated. I noticed that it happened after I unlocked my wallet for staking, but before the blockchain was fully resynced. Would close the wallet, and open it back up. Watching the debug screen I could see blocks being added, so I knew it worked. Then I would unlock the wallet again for staking and it’d stop. Try restarting and letting it completely sync before opening for staking.

1 Like

Reddshift Are you using the bootstrap approach? It will speed up a full sync by quite a bit.

Nope…I am doing the leave my laptop wifi connected and synching the hard way. Slow but I just got a new laptop…and am pre occupied with setting this up so I have abandoned my first one with the wallet issue to do it the hard way…bootstrap is no doubt faster…but since this is working I am leaving it alone.
Thanks.

bmp02050
Good point.
Your wallet should be fully synced before unlocking for staking.