Windows 10 - Wallet does not show up (remains in task bar)


#1

Hello folks,

i have a strange issue with the reddcoin 2.0.0 wallet under windows 10.
I just installed the wallet and started it once. Everything working fine as usual. After closing the wallet i placed some blockchain snapshot files and my wallet.dat file in the appdata/roaming/reddcoin folder and startet the wallet again.

After a short time the gui showed up again and the remaining 30-40 weeks of blockchain data began to download. At once the gui minimized to taskbar. Wallet was still running but since then i am not able to open the gui. It always remains minimized.
The reddcoin symbol also appears on the right side off the task bar (when clicking on the little upper arrow) and rightklicking it i am able to open following windows:

  • sign/verify message
  • configuration
  • debug window

I cant start the gui from there, so show/hide does not react.
Debug window is showing that the wallet is runnung, indeed the wallet is fully synced now.

I reinstalled the wallet, tried older versions, switched between 32/64 bit versions, deleted reddcoin folder under appdata, tried different compatibility modes. Always the same behavior: gui does not show up.

WTF? :smiley:

Any suggestions? Thanks!


#2

that happened to me to. The wallet is off screen somewhere. you can hover over the icon until it displays the little wallet above the icon, hover over the little display of the wallet, right click on it, select “move” and move your mouse until you can see it…


#3

Thanks! It worked for me. What a strange issue! :slight_smile:


#4

susino Yeah, it’s odd. I think that sometimes, if you have multiple monitors, or use Remote Desktop it throws things off…


#5

Yeah, that could be. Thanks again for you help! :slight_smile:


#6

Hey Guys,
Solved! I’m quite new to this forum as I just signed up today, but wanted to pass on my fix I found after freaking out for a week. I have a 3 monitor station and an 8 monitor setup, so I have been through nearly all of the associated problems with them that Windows tends to create. I usually have my Reddcoin wallet locked, so I KNEW that I wasn’t staking anymore even though I saw red was online ,hidden in the taskbar. This worked, and in less than a minute. I’ll try to write up a procedure to make the steps straight forward for any level user.

Operating System:
Windows 10 64bit Home Pro, but should also work on other versions.

Right click the Reddcoin program running in the taskbar and right click to exit. Wait for this to complete to be safe.

Search for CMD program in the start menu

Open program holding Ctrl+Shift or Right Click select run as Admin to run CMD.exe with Administrator privileges.

Next navigate to Reddcoin-qt install directory ( Default Directory: C:\Program FIles\Reddcoin\ )
If you have saved the -qt file somewhere else, I find that the easiest way is to find the folder in windows and then copy/paste the directory path into the command line to get to that directory.

Assuming the default, or if you did change it, then you know how to get there…
Here are the exact command line operations that need to be typed:

cd
*press enter
cd program~1\reddcoin
*press enter
Reddcoin-qt.exe --resetguisettings
*press enter
exit
*press enter
Reboot Windows

After the reset GUI command is entered, nothing really appears to happen at all when it is done correctly, Don’t Worry! :slight_smile: I hope this works for you as well as it did for me. If it does, toss me a tip! :slight_smile:

Rh4xrF7YGtQxjFKqDCHdecCTrZrt5Hhfwk

Cheers!
-P@ (ATpatAT)


#7

FatTony Assuming that making it full screen fixes the issue, Maximizing a window that you can never see is not an easy task…