Bittrex account does not receive my redd coins that I send from my new v3 wallet

I upgraded my redd coin wallet from v2 to v3 version after being away from this for a couple of years.I tried sending redd coins from my bitrexx account to my old redd v2 wallet before upgrading by mistake and they never arrived to my wallet. I upgraded to my v3 wallet, synced successfully, but never received the coins.

From there I tried sending coins from my wallet to the bittrex account. The wallet showed coins sent with a green check mark and confirmations but they never arrived.

I have done something wrong somewhere???
I would be thankful to receive any help in this??

God bless

Okay, need a bit of clarification.

  • Which Reddcoin Core version are you currently using?
    • Please give the full version number. You can see the full version number via Reddcoin Core -> (Help) -> Debug window -> ‘Client version’.

 

Is this order correct?

  • Bittrex -> v2 wallet.
    • Not received the coins in v2.
  • v2 wallet upgrade to v3 wallet.
    • Still no coins in v3.
  • Sent from v3 wallet to Bittrex.
    • Confirmed in Reddcoin Core, but not arrived at Bittrex.

 

Follow the steps/guides I have written below. Always do the backup step in the guides, never skip them!

The guides below are for Windows, if you do not use Windows, let me know!

  1. Make sure you are running Reddcoin Core v3.10.3.
    https://redd.yavuzselim.nl/windows/updating-reddcoin-core-to-a-newer-version/

  2. Delete existing blockchain, and resync fully:
    https://redd.yavuzselim.nl/windows/deleting-existing-blockchain-and-syncing-fully-again/

  3. Zapwallet - cleanup any unconfirmed transactions in your wallet:
    https://redd.yavuzselim.nl/windows/cleaning-up-the-wallet-transactions/.

  4. When making a transaction (from wallet to other party), add a small transaction fee:
    https://redd.yavuzselim.nl/windows/adding-transaction-fees-to-a-transaction/.

 

Let me know if these steps have helped you.

Sir, first of all, I sincerely thank you for your help as I have been stuck for a very long time trying to figure this out!

The version that I am using is v3.10.3.0-00eedb8-beta

Yes that is the correct order Sir. The steps are difficult for me to follow because my windows file is not showing me the same content that you show to follow, but I am going to keep trying until I figure this out!

GOD BLESS you for your help!

Sir, under step #3 (find your reddcoin data directory), when I search using CTRL + F and type in reddcoin blockchain is shows that it cannot find it. When I go to file in windows, it does not show any redd coin blockchain folders. Should I now move on to next step and see how that works? Thanks!

You need to follow the steps without skipping anything.

Can you tell me where you are stuck? Which guide, which step? Be as detailed as possible please.

In my previous post above, I posted 4 guides/steps… Which ones have you completed?

Sir, I am stuck on Step 3: Find your Reddcoin data directory.

When I go to debug log file and open it only thing it says after typing in (CTRL + F) is C:\Reddcion. I don’t see anything listed as data directory… When I open the file app nothing under Reddcoin is listed.

Okay, your issue is with step 3 in the second guide.

So, I assume you have followed the first guide, and you are sure you are running Reddcoin Core v3.10.3

So, step 3 in the second guide is:

  • Opening the debug log file via Reddcoin Core -> Help (menu) -> Debug window ==> Open debug log file.

  • In the debug log file, search for: Using data directory.
    You can also search via Edit (menu) -> Find.
    You should see something like this:


     
    Do you see this?

  • If I understand you correctly, your data directory seems to be “C:\Reddcoin” (or is “C:\Reddcion”?)
    Is this correct?

  • Can you open “C:\Reddcoin” (your Reddcoin data folder) using Windows Explorer? What do you see?
    Example (in your case, you should open C:\Reddcoin)

I still don’t understand which part of step 2 does not work for you exactly. I can’t see what happens on your screen, so I only know what you tell me. You need to be more clear…
Step 3 has a lot of bullet points, so if you could tell me at which point you get stuck, that would help a lot.

Good morning. Yes Sir my Reddcoin Core v3.10.3 is up and is running. I also created a back up wallet successfully. My issue is still in step 3 in the second guide. In the debug log file, when I search for Using data directory, the only thing that comes up is “C:\Reddcoin”

When I try to open “C:\Reddcoin” using Windows Explorer nothing comes up or it says that the files do not exist.

Sir, I am willing to let you use the remote feature if possible?

I can help you remotely via TeamViewer, if you agree with that of course. Have helped many others that way.

Do you use Telegram? If so, we can have a talk on Telegram, to pick a date/time. Sending you my account details.

Yes Sir, I am definitely willing to let you help me on Team Viewer!! Thanks and GOD bless you!