Core 2.0 broken?

Hello everyone,
maybe someone can help me. I have Reddcoin Core 2.0 installed on Windows 7 since may, it worked just fine. Last week there seemd to be an error, the program froze, so i closed it. Sinced then i have a “graphic” error - the program is no longer showing, although it seems to work fine. I can open the console and configuration from the windows - taskbar. Also the wallet.dat file seems to be fine, the balance is still the same. I also managed to backup the wallet.dat.
Unfortunately i cannot use Core 2.0 like this - no send or receive possible without the graphic surface. So - what to do? Reinstall the program?
Thanks, best regards

gersch Try this first:

Can you post an image so I can better understand the issue?

Your problem is a generic Windows problem, not specifically a Reddcoin problem. Use Alt-TAB to cycle focus to the window. Then Windows-LeftCursor to get it back on the screen. Then you should be able to size/locate it as you wish.


right on spot. Thank you so much! Never had this problem bevor (with any program).

1 Like

gersch Hi, Im a bit off topic here, I have a reddcoin core wallet and I am minting, it indicates that in the lower right corner, my question is, when its has finishing staking? minting, How do you claim the new coins? If you can help that would be great.