I get "No blocksourse available" when I try to update my core wallet.


#1

I get “No blocksourse available” when I try to update my core wallet. Does anyone know why? I’ve done this before with no problems, Thanks.


#2

I have never had a problem with any rdd wallet until today. I just downloaded a new wallet on a friends computer got same error/issue. I hope to get some answers/help soon for the problem.


#3

I even tried to reinstall and got the same error. It"s frustrating as I want to get my REDD off of the exchange. The support for REDD seems to be lacking!


#4

Did you guys try to delete or rename peers.dat?

Close the wallet, (recommened) rename the peers.dat to peers.dat.bak

Open the wallet again.


#5

The REDD I sent to my wallet is in limbo because I can’t sync my wallet due to “no block source available.” I didn’t rename anything and I have no idea where peers.dat is located. I spent many hours on this. Its frustrating. It shouldn’t be this hard. I have Sia, PIVX, XLR ,and ADA wallets and I didn’t have any problems. This is bad news. Where is the REDD support?
.


#6

Hi guys,

I’m having the same problem. I installed the wallet about 6 weeks ago, and it’s been running fine until yesterday. When I booted up my PC and openend the wallet, I got the “no block source available” message. I’m now 37 hours behind in syncing it.

I have tried deleting the peers.dat file, and it didn’t work. I’ve also allowed connections in Windows fire wall. Is there some code we can put into a reddcoin.conf file that will direct the wallet to a good source?

Thanks!


#7

bosco3 Hi Bosco - the peers.dat file is in your Reddcoin program folder.

If you are on a PC, it will be in the “roaming” subfolder of your “appdata” folder - which is a hidden folder, so you’ll need to type in the address in file explorer:

C:\Users\ (your name)\AppData\Roaming\Reddcoin


#8

Thanks for the file location but since it didn’t work for you i’ll leave it for now. I’m 3+ weeks behind.


#9

Hey Bosco - are you still having problems syncing your wallet? I fixed my issue. I went to this site: http://cryptochainer.com/dir/?page_id=365

From that page I downloaded the latest Reddcoin blockchain zip file. Now, since I didn’t need to copy the blockchain again and just needed to find a node to connect to, I copied the Peers.dat file in the zip folder and I saved over the existing peers.dat file in my Reddcoin folder in appdata.

When I first relaunched it didn’t work, but I kept it on for a bit and it found the peer nodes after several minutes. I think this is what fixed it unless it spontaneously began working again lol.

Buuut I think the fix was that I replaced a bad peers.dat file with a good one. Now I have 8 connections and I’m synced up.

Hope this helps you.