Sent coins and see confirmations, but nothing showed up on Blockchain

I sent coins from my wallet to Bittrex and it shows confirmations like above…
However, nothing has come into my Bittrex wallet and nothing shows on Blockchain either…

It worked before without any problem…

Can anybody please help?

Hi there.

Seeing your issue, I assume this is the explanation:

  • You are using an old version of Reddcoin Core (v2.x).
  • Because of the previous point, you are on an old chain, which is why the transaction is not visible on the correct chain (the current/new one).

Don’t worry though, it can be fixed easily.

The steps I would recommend:

  • Make a backup first. (File -> Backup wallet).
  • Update to latest version (v3.10.3).
  • Run Reddcoin Core, check the transaction.
  • If visible and confirmed, all should be OK.\
  • If visible but stuck/not confirmed, you need to do a zapwallettxes=1.
  • If not visible, the RDD should be back in your balance.

I can help you with the steps above, remotely via the internet by using TeamViewer. This will make it possible for me to see your screen and help you quicker.

If you are not comfortable with that, I can give you the instructions and you can do the steps yourself.

Let me know what you prefer: instructions that you can follow or me solving the issue for you via TeamViewer.

@1113, let’s continue here in your own topic…

Due to work, I don’t have much time I can spend on helping others… Giving instructions takes a lot of time and effort. It is much quicker for me to solve your issue via TeamViewer…

Would you agree with me helping you remotely via TeamViewer? With TeamViewer, I will be able to see your screen and just solve your issue, it is much quicker.

Let me know what you want: instructions from me so you can follow them (slow), or TeamViewer and I do it for you (quicker).

Hello @yavuz_selim,
I have the same issue as the OP here, where I sent a transfer to my Bittrex wallet but it never arrived.
I was also using the older version of Core. Here is the transaction detail for the transfer.

Status: 17262 confirmations
Date: 2020-12-20 20:51
To: Bittrex removed wallet address
Debit: -50 000.00000000 RDD
Net amount: -50 000.00000000 RDD
Transaction ID: 5ef2cc6dcfaa063991ee4d55dc309e2151ebe1b29b3c577e57aec44c14768ba6-000

I’ve followed your instructions above to upgrade to the latest version of core - v3.10.3.0-00eedb8-beta (64-bit). I also tried running core with zapwallettxes=1. The missing 50,000 are still not showing in my wallet.

I tried a new transfer using the new core.
Status: 12 confirmations, broadcast through 8 nodes
Date: 2021-01-07 01:02
To: Bittrex removed wallet address
Debit: -235.66876709 RDD
Net amount: -235.66876709 RDD
Transaction ID: 372479cfa1ef3b409eb60c935c1aa6b0e47e78c6ad4546cdfbec499b3b39a216-000

Again it shows successful confirmation, but it doesn’t appear on Bittrex.

I’m at a loss what else to try. Do you have any suggestions?


Which OS are you using? (I assume Windows, if not let me know.)



Trying to keep it as simple as possible:

  • Reddit upgraded it’s staking mechanism, this caused the creation of a new chain.
    • Reddcoin Core v1 + v2 = old chain.
    • Reddcoin Core v3 = new chain.
  • You need to be on the new chain to make successful transactions.
  • Your blockchain files are still on the old chain, that’s why it’s not working yet.



Solution: delete existing blockchain data and resync again.

Follow these steps: Sent coins do not arrive Instructions are for Windows.

Let me know if that fixes your issue? If not, I can help you via TeamViewer.

@yavuz_selim That’s great, thank you. I’m on Mac OS, but have just downloaded the blockchain and replaced the folders. Currently synching and my wallet balance is back to what it should be.

Thank you for your help!

The folder that you need in macOS is:
~/Library/Application Support/Reddcoin

I have written instructions for macOS here, they might be useful for you:

Especially this:

  • You now can make the transaction again. When sending, do this (in the Send window):
    • Enter the receiving address and the amount.
    • Click on ‘Choose…’ at the bottom.
    • Select ‘Custom’.
    • Select ‘total at least’.
    • Set value of ‘total at least’: 1 RDD.
    • Uncheck ‘Send as zero-fee transaction’.
    • Make the transaction.


Let me know if you need any specific help.