Social Wallet not syncing....

The Social Wallet (latest revision) does not sync on my windows 10 installation. As the old saying goes, "A picture is worth a thousand words’, so here’s a screen print.

alt text

Notice the Daemon says OK but the status indicators are 0 and 0,

What advice might one give?


Where did you get this wallet?
This doesn’t look like the recent one.
You can download it here

ball0r This is the Social Wallet. There was a lot of hoopla about it, though most of the work was done back in 2014 and 2015. I need to find someone to help me get it syncing, or I need to know where the wallet.dat file is stored. It isn’t in any of the likely locations. But, I need to open it with another program so I can move the money out of it. I exported the private key and imported to the new Wallet at the address you gave me. But, it isn’t showing me the public addresses and funds that are associated with the private key. Actually is someone could help me with that issue, I would be home free. You can see it on the blockchain. But the new wallet isn’t showing it even though it has the associated private key.

Please try again importing your private key.
Make sure you are using your own key not the one shown in my how-to.
This method will work.
I’ve tested it for myself a few moments ago and everything was fine.

Thanks for helping me out with this ball0r .

The associated receiving address has shown up. It did the first time around. The problem is, that the transactions associated with the receiving address are not showing up. The wallet is showing a zero balance, there are no transactions listed, even though there are $10 worth of ReddCoin on the address.

ball0r The recieving address reports 0 as shown in the output from debug console:

08:45:46 getreceivedbyaddress RjnawutBHKDEwEfyNrxMi1vGpJVebkx3RX

08:45:46 0.00000000

But, on the chain explorer you can see the funds are there:

Further activites on this issue:

I tried sending 2 coins from my core wallet address to the newly imported address. Debug shows:


getreceivedbyaddress RjnawutBHKDEwEfyNrxMi1vGpJVebkx3RX



But, it still doesn’t show the first 998 coins that were transferred to this address when the private key was exclusively in the Social Wallet. Just to be sure the private key is the same, I checked it in the social wallet and the core wallet. They are identical. Yet, core wallet, fully synced, will not show the first 998 coins. They are on the blockchain.

Sorry for my late reply.
It looks like you’ve solved your problem, right?