[Solved] My wallet giving a transaction failure

I haven’t opened my wallet in maybe a week or two
I can’t remember but it’s not months old
Now I can’t move most of my coin

It says the transaction was rejected! This might happen if some of the coins in your wallet were spent, such as if you used a copy of wallet.dat and coins were spent in the copy but not marked as spent here

I haven’t spent anything
All my accounts are good everywhere else
Nothing has been stolen from my room or from my computer
The coins still show as there and I need my coins
I don’t know what to to do
Will you please help me
I was able to get a portion of it out but it is now saying only giving me that message above and I can’t move my coins
Please help me

  • Which version of Reddcoin Core are you using?
  • What is your operating system? Linux, macOS, Windows…

I am using
On a Windows x64 Computer

I have a question about the boot strap. Will it work without it? I’m just asking because I’ve never done it before.

Please help me
You offered to help and now your have just left me there
Do I need to make another post
This is a huge problem for me and you told me to do this and your not saying anything
Please help me

I don’t have the steps for a Windows Machine and your not sending that to me
I don’t know what to do
I’m still waiting and my Redd is still not under my control

I don’t know what is keeping you but you told me do this twice and now that I need to know what to do
Your not saying anytime
Please Help Me

Stop this please

Calm down.

I will get back to you when I have the time, and when it’s your turn.

  • Make a backup of your wallet first.
    Reddcoin Core → File (menu) → Backup wallet


  • Write down or make a mental note of your current balance.



Let me know when you have done these steps.

It’s done
What do I need to do next?

The next steps are:

  • Delete existing blockchain data.
  • Place the blockchain files in the correct location (will be using the blockchain.zip file you downloaded earlier).
  • Let Reddcoin Core finish the syncing.



  • Press the following keys: Windows key + R.
    This opens the ‘Run’ window.
    In that Window, enter:

  • A new window opens, with folders. Search and open the Reddcoin folder.
    This folder is your Reddcoin data folder.

  • Delete the following folders:

    • blocks
    • chainstate
  • Delete the following file:

    • peers.dat
  • Leave this window open.


  • You have previously downloaded the blockchain-Nov-26-2020.zip file.
    Extract the zip file:

    • To unzip all the contents of the zip file, press and right-click the file, select Extract All, and then follow the instructions (next, next, next).
  • After the file is extracted, you will see two folders: blocks and chainstate.

  • Move (cut/paste) these 2 folders to the other window that you left open (where you previously deleted folders and a file).

  • → After everything is working again (at the end), you can delete the large blockchain-Nov-26-2020.zip file.


  • Open Reddcoin Core. It will start syncing the rest of the blockchain (last 11 weeks).
    Let Reddoin Core sync.


To speed up the syncing of weeks of syncing, you can do the following:

  • In Reddcoin Core, go to: → Help (menu) → Debug window → Peers.
  • Make the Peers window wider.
  • You are interested in the column ‘User Agent’. Make the column wider to see its contents.
    • User Agent is “Reddcoin:3” = OK.
    • User Agent is “Reddcoin:2” = not OK. Right click on it and ban it for a year.
    • Do these steps for every Reddcoin:2 user agent that you see.


Let me know how it goes. If you have any questions, don’t hesitate to ask.

When the blockchain is fully synced, we will remove the conflicted transactions.

Thank You!
That’s was Perfect and not as hard as I thought

Means that the instructions were easy to follow, which is a compliment. :P.

Glad to read that your issue has been solved.

Hello Yavuz. My wallet gives me the same message when I try to send my coins. When I open the wallet, the coins are initially available, but when after trying to send it says 0 coins available and I see the whole amount staking.
My question is, do I download the same file and follow the same steps as prescribed here? Do I need the latest version of the wallet?
Your help is really appreciated.

Are your coins available again?

If not, please send an email to the Reddcoin helpdesk: help@reddcoin.com

Provide the following info:

  • The Reddcoin Core version you are using.
  • Your operating system (Linux, macOS, Windows)
  • Your issue as detailed as possible.

You will get the help via the helpdesk. :).

Thank you, man. Will do it now.