[Solved] Reddcoin Wallet Crash - HELP!


I was looking through old topics, and think I have found one that is similar, but the advice is so specific that I am afraid I will need someone to walk me through, too, please.

So here’s what happened. I purchased RDD from an exchange [Bittrex, I believe], downloaded the Reddcoin Core App for Windows, set it up and sent my coins there. All was well for a few weeks, until my wallet kept crashing. I had a backup, so I figured I would do the old school reboot, ie, delete the app and reinstall it. However, now that I have reinstalled it, I can’t get it to do anything. It won’t even open such that I can get to the part where I restore from backup. I tried to use a different PC, but even still, I am not able to open my backup files [I think I have identified them correctly: rdd backup.dat and/or RDD.dat].

Any ideas what may be going on or what I am doing wrong?


Crashing can mean a lot, can you be more specific?

What do you see happening when you open the app? Do you see any (error) messages? Does the app load and then suddenly stop working? Be as detailed as possible.

If you can provide screenshots, that would be nice.

Don’t worry, it can be fixed easily.

First of all, you must run Reddcoin Core on 1 computer, you can’t run it on multiple computers (with the same wallet).

So, I assume you want to get it working again on the computer where it was working fine for a time. In that case, tell me what happens on that computer (and ignore the other computers).

OK, so here are the steps I take to get to my app:

From the Start menu:


Then when I click on Reddcoin Core (64-bit), this is the error I get:

I’m not sure why it says it is already running. I even went so far as to go old school Ctrl-Alt-Delete and close it on the Task Manager and still got that error.

For more background, I have also tried just opening the .dat files [below] from the folder directly, and telling it to open with the Reddcoin app.

When I try that, this is the message I get:


Finally, for completeness, this is everything that is in my Reddcoin folder:

Let me know if I should be trying anything different.

Thanks for the screenshots, they help a lot…

Would you be OK with me helping you remotely via the internet, using TeamViewer? The TeamViewer software will allow me to see your screen, and after your permission, I can solve the issue for you.
I’ve helped many others using TeamViewer, it is quicker than writing out all the instructions.


If you’re not comfortable with that, let me know. That’s not an issue at all, I will just write what you need to do. It will be a bit slower though…

Of course, thank you. Just let me know what I need to do.

Do you by any chance have/use Telegram? If you do, I can send you my account details, and we can chat via Telegram to get started with TeamViewer.

If not, we’ll find another way.

yes, I do. I will wait for your Telegram info. Thank you.

Just sent you a PM. :).