[Solved] Transferred coin from V. wallet to bittrex, never arrived

Per Yavuz-Selim I am creating this new topic requesting assistance.

I tried to transfer my rdd from my staking wallet since 2017, to my bittrex account over a day ago. I received 536 confirmations before it stopped sending confirmations at some point yesterday. It took about 8 hrs to get those 536 confirmations, which I felt was odd as well. The coins never showed up in my Bittrex account, but are showing a minus symbol next to the coins in my rdd wallet, and appear to be sent from that wallet as it shows a zero balance.

I did see a long step response to another person who had a similar if not the same problem with Bittrex. It looked complicated and while I am fairly computer techy, I am very afraid of losing the coins making a mistake, so I want to make sure I get the correct instructions on how to get my coins back. Below is the tech info you requested. I appreciate your response when you get time.

Reddcoin core v2.0.1.2-ga8887c6-beta (64-bit)

Copyright © 2009-2018 The Bitcoin Core developers
Copyright © 2014-2018 The Reddcoin Core developers

My operating system is Windows 10- 64 bit

Transaction status:

Status: 536 confirmations, broadcast through 7 nodes
Date: 2/9/2021 23:59
To: bittrex RsKa3jLfi2RCbPMPekcXGpJGoEPYrBaFz6
Debit: -1 111 605.261108 RDD
Transaction fee: -0.00000033 RDD
Net amount: -1 111 605.26110833 RDD
Transaction ID: b8e51ccc487fd9c4fc49b3cb4e574a029d6e71d76016807d663ac95db1657416-000

I hope you can help me here with easy to understand instructions, (idiot proof please, haha)

I have a similar problem
I send my RDD at Mon 24/01/2021 07:24 PM (UTC 0) from my Desktopwallet Reddcoin Core Version v2.0.0.0-71819f2-beta 64-Bit to Bittrex with the following TransactionID:


I still don’t receive anything on Bittrex, and I can’t find that TransactionID on Reddcoin Blockchain.
i do everything right, Bittrexaddress etc.

on a recommendation from reddit, i do install the last Version: Reddcoin Core Version v3.10.3.0-00eedb8-beta (64-Bit)
But I still see my value 0 RDD and the same Information with more Confirmation in the last Transaction

i have macOS high Sierra
Status: 20787 Confirmation
Date: 24.01.21 20:24
To: Bittrex RfsEyp5UVRvh6LKNyqjCfC6DMHtQZDPWpj
Belastung: -90 393.70909405 RDD
Nettobetrag: -90 393.70909405 RDD
Transaktions-ID: a6ee4c4c7bb36aed7049ba2a0e24291da862b5e1d8fd83bd634031aab2b7acb1-000

I hope also to resolve this problem

@redditlyon, can you please create your own topic?

The user that has created this topic uses Windows, you use macOS. The steps you need to take will be a bit different. It will be harder to keep track of the progress of your issues when you both post and things will get mixed up.

To keep things easy as possible for everyone, it is best to help everyone in their own topic.

So, please, create a new topic using the + New Topic button.




Let me know when you have done these steps.

Sorry for the delay getting back to you, I had a long day and night. So I backed up the v2 wallet , had to give it a name, so called it reddcore wallet v2, in case that has meaning.

I then downloaded the new wallet from the link. I tried to install it but kept getting an error message, stating “error opening file for writing”, with options to abort, retry or ignore. I tried it 3 times, got the same error message each time.

The pathway in the error msge was c:\program files\Reddcoin\reddcoin-qt.exe

I also have downloaded the 4gb file you said to, but have not done anything with it yet.

I will await your reply. going to sleep for a few hours before work

You get that error because Reddcoin Core is still running when you’re trying to install the new version.

When Reddcoin Core is still running, the files are in use, so you can’t delete/update the existing files.


  • Make sure Reddcoin Core is not running. Exit/close if it is.
  • Install the v3.10.3 version.

→ If you still have the (same) issue, reboot your computer and then try again.

OK restart did the trick, I now have v3 installed

The wallet opened up after i clicked finish. Its syncing now looks like

I never said to open Reddcoin Core. :P.
Only to install the update.

So, is the syncing finished? If not, what is the progress?

You can see the progress via Help (menu) → Debug window.
What is the ‘last block time’?

sorry, it did it on it’s on, when i hit finish. I think there as a checked box that automatically did it, i didn’t catch it in time

it finished syncing in a few minutes
was pretty fast

last block time (Fri Feb 12 20:51:36 2021)

I have zero coins in the wallet, so no transactions happened, just fyi, I had tried to transfer them all to the exchange

Okay, you are now running the latest version of Reddcoin Core.

Now, let’s continue with the next steps.
I will post all the steps, if you have any questions or if you don’t understand something, don’t hesitate to ask

These are the steps that are described below:

  • Delete existing blockchain data.
  • Put the unpacked/unzipped blockchain-Nov-26-2020.zip in the correct file location.
  • Let Reddcoin Core finish syncing.
  • Redo the transaction with correct fees.



  • Press the following keys: Windows key + R.
    This opens the ‘Run’ window.
    In that Window, enter:

  • A new window opens, with folders. Search and open the Reddcoin folder.
    This folder is your Reddcoin data folder.

  • Delete the following folders:

    • blocks
    • chainstate
  • Delete the following file:

    • peers.dat
  • Leave this window open.


  • You have previously downloaded the blockchain-Nov-26-2020.zip file.
    Extract the zip file:

    • To unzip all the contents of the zip file, press and right-click the file, select Extract All, and then follow the instructions (next, next, next).
  • After the file is extracted, you will see two folders: blocks and chainstate.

  • Move (cut/paste) these 2 folders to the other window that you left open (where you previously deleted folders and a file).

  • → After everything is working again, you can delete the large blockchain-Nov-26-2020.zip file.


  • Open Reddcoin Core. It will start syncing the rest of the blockchain (last 10/11 weeks).
    Don’t touch Reddcoin Core, let it sync.


In your case, I would recommend waiting for a stake reward before making a transaction. You should receive a stake reward fairly quickly, as you have not used your wallet for 2+ years. After getting a stake reward, you can make the transaction. But again, you don’t need to wait, you can make the transaction whenever you want.


You now can make the transaction again.
When sending, do this (in the Send window):

  • At the bottom:

    • Click on ‘Choose…’ at the bottom.
    • Select ‘Custom’.
    • Select ‘total at least’.
    • Set value of ‘total at least’: 1 RDD.
    • Uncheck ‘Send as zero-fee transaction’.
  • At the top:

    • Enter the receiving address
    • Enter the amount, minus 0.1 RDD.
      • So, if you want to send 123.45 RDD, send 123.35 RDD.
      • 5 RDD → 4.9 RDD.


After a minute or so, the transaction should get confirmations.
The transaction should appear on the blockchain explorer; http://live.reddcoin.com/.
Go to that website, and enter the transaction ID.
If you can find the transaction, the transaction is successful.


Let me know how it goes.
If you have any questions, do ask. :).

ok, so ran into a little problem. i got into the run box, entered the %AppData% and clicked ok. It opened another screen, but there was no reddcoin folder anywhere. I even tried to enter reddcoin int he search box for that window.I got back a few shortcuts, and a redddcoin talk.org folder, and one reddcoin core file, but when i checked the properties before i clicked on it, it was a rad only file.

The rest of the instructions seemed pretty strsight forward to follow, but I don’t see the data folder anywhere.

Also, just to give you any info I can think of, I had not staked in probably a year until maybe a few months ago when I tried it again.The network seemed to be near not functional, so I wasn’t getting any coins after a few days of staking. I just closed it and hadn’t opened the core wallet until a few days ago. I never deleted anything related to the wallet, since, ever.

One by one. Let’s find the correct folder first, so that you can continue with the steps.

Try this…

  • Start Reddcoin Core.

  • Open ‘Debug window’, via ‘Help’ -> ‘Debug window’.

  • The ‘Debug window’ appears on the screen, showing the ‘Information’ tab. Click on the ‘Open’ button at the bottom to open the ‘Debug log file’.

  • The debug log file will be opened. Search for the following in the file (CTRL + F) to see your data folder: Using data directory .

In this example, the data folder is “C:\Reddcoin”.


Can you find your data folder and continue with the steps?

I followed directions and came up with this:
It doesn’t match up to what your picture indicated, with the using data directory c:\Reddcoin
Mine has using data directory c:\users\billdocuments

2021-02-12 14:48:47 Reddcoin version v3.10.3.0-00eedb8-beta (2020-09-15 09:43:43 +1000)
2021-02-12 14:48:47 Using OpenSSL version OpenSSL 1.0.1k 8 Jan 2015
2021-02-12 14:48:47 Using BerkeleyDB version Berkeley DB 4.8.30: (April 9, 2010)
2021-02-12 14:48:47 Default data directory C:\Users\Bill\AppData\Roaming\Reddcoin
2021-02-12 14:48:47 Using data directory C:\Users\Bill\Documents
2021-02-12 14:48:47 Using config file C:\Users\Bill\Documents\reddcoin.conf
2021-02-12 14:48:47 Using at most 125 connections (2048 file descriptors available)

I did check out the location under the user/bill/documents and found the block and chainstate folders, but did not find the peers.dat folder in that location. I see the two folders i found have a bunch of data inside them. not user where the peers.dat folder could be yet

Oh man, it will take time to sort out your issue. Not because it’s hard, but because it requires specific instructions that will take time write out.

If you agree, I can fix your issue via TeamViewer. It’s a piece of software that will allow me to see your screen via the internet, and do all the steps for you. Basically, I will login to your computer, and fix your issue.

Let me know if you would like that. I understand if you don’t want it, but in that case, it can take longer to fix it.

I think it would be ok. I have team viewer I use it a lot for my clients. when would you want to do it?

Do you use Telegram? If so, I will send you my account info; will make contact a bit easier.