Suggestion for presentation of tx amounts in QT wallet


The wallet uses a space as the thousands seperator, like this: “10 000 000” for ten million. This triggers word wrap in the tx amount space, which looks like this:

Odd spacing

Took me a little bit to figure out what this was telling me. :slight_smile:

Almo could you check your link,
I have been doing some work on the new wallet, so would be good to compare

Gnasher Hmmm the link works for me (if that’s what you mean by check it). Is there a place we can preview the new wallet?

1 Like

Almo, ok, i clicked on the link (was lazy as it looked like it was embedded)
So from the transaction page, the column in version 1.4.1 has a minimum width, but it should resize to the width of the transaction amount.
In version 2.0 there have been improvements to the way resize works,
But i was not able to reproduce it.

I have a range of transactions from 1 to 50 000 000 testnet rdd which i tried various filtering to try and cause a word-wrap

If you resize the column, what happens?
Also was this compiled from source or was a binary file?

This is in the OSX client which I got by direct download from the main site. I don’t seem to be able to resize the column. That was actually the first thing I tried. :slight_smile: I can resize the other columns, but not the Amount one.

About embedding the image, I tried. I hit the image gadget and I got a snippet to put the link into, and that’s what it did.

1 Like

Almo next time i fire up my OSx image i will take a look

1 Like

Just wanted to chime in to confirm that i’m aslo unable to resize the “amount” column with v1.4.1. I’m testing with OS X 10.8.3. Good news is that v2.0 does let me do that, no problem.

1 Like