Can not see my Reddcoins in wallet

Since a month I can not see the coins anymore in my wallet

Hi there.

Let me know when you have done these steps.

Hi Yavuz,

I have completed all steps.

What’s next?


The next steps are:

  • Delete existing blockchain data.
  • Place the blockchain files in the correct location (will be using the file you downloaded earlier).
  • Let Reddcoin Core finish the syncing.



  • Press the following keys: Windows key + R.
    This opens the ‘Run’ window.
    In that Window, enter:

  • A new window opens, with folders. Search and open the Reddcoin folder.
    This folder is your Reddcoin data folder.

  • Delete the following folders:

    • blocks
    • chainstate
  • Delete the following file:

    • peers.dat
  • Leave this window open.


  • You have previously downloaded the file.
    Extract the zip file:

    • To unzip all the contents of the zip file, press and right-click the file, select Extract All, and then follow the instructions (next, next, next).
  • After the file is extracted, you will see two folders: blocks and chainstate.

  • Move (cut/paste) these 2 folders to the other window that you left open (where you previously deleted folders and a file).

  • → After everything is working again (at the end), you can delete the large file.


  • Open Reddcoin Core. It will start syncing the rest of the blockchain (last 11 weeks).
    Let Reddoin Core sync.


To speed up the syncing of weeks of syncing, you can do the following:

  • In Reddcoin Core, go to: → Help (menu) → Debug window → Peers.
  • Make the Peers window wider.
  • You are interested in the column ‘User Agent’. Make the column wider to see its contents.
    • User Agent is “Reddcoin:3” = OK.
    • User Agent is “Reddcoin:2” = not OK. Right click on it and ban it for a year.
    • Do these steps for every Reddcoin:2 user agent that you see.


When the blockchain is fully synced, you can make transactions.

When making a new transaction, make sure to include a transaction fee.
This will make sure your transaction is confirmed quickly.

Instructions (use this settings in the Send window):

  • At the bottom:

    • Click on ‘Choose…’ at the bottom.
    • Select ‘Custom’.
    • Select ‘total at least’.
    • Set value of ‘total at least’: 1 RDD.
    • Uncheck ‘Send as zero-fee transaction’.
  • At the top:

    • Enter the receiving address
    • Take the transaction fee into account when entering an emount.
      Enter the amount, minus 0.1 RDD.
      • So, if you want to send 123.45 RDD, send 123.35 RDD.
      • 5 RDD → 4.9 RDD.


Let me know if this has solved your issues.
If you have questions, don’t hesitate to ask.

Hello yavuz,

I followed al the steps but still don’t see my coins?
Its verry strange because one month ago I could see them.
Could you please help?




Quickest way would be to help you remotely via TeamViewer.
Using TeamViewer, I will be able to see your screen and do the steps for you…

Let me know if you are comfortable with that.

Are you using Telegram? If so, I will send you my Telegram account info, so we can arrange a time/date for the TeamViewer session.


If you’re not comfortable with it, I understand that. But in that case, it will take longer.

Hi Yavuz,
Can we try it without Teamviewer?
Or could you please provide some other information/ docs so that I can be comfortable to do this with teamviewer?



Reddcoin Core > File (menu) > Receiving addresses.

You will see all the addresses in your wallet there.

Search all the addresses on
Check the ‘Final balance’.

Do you see the expected amount there?

And… When you open ‘Transactions’ window, do you see any transactions without a green checkmark icon? For example, with ! or ?.

Hi Yavuz,

No I don’t see any tarnsaction and nothing at receiving adresses.

Hi Yavuz,

I can see my order. I have looked it up were I bought it from.
But I can’t see my coins in my wallet. Why is this?

To see the transaction in your wallet, the address of the transaction needs to be in your wallet.
If the address of the transaction is not listed in ‘Receiving addresses’, the address is not in your wallet, and thus all related transactions are also not in the wallet.

So, you need to have that address (RgShk6.....Jv8r) in your wallet before you can see the RDD…


  • If you have moved your wallet files, it is possible that Reddcoin Core could not find your wallet file and thus created a new empty one… I see that you have created multiple folders related to your wallet, this could be the case.

  • Did you do anything in the last month to your Reddcoin wallet?

  • Do you by any chance have a backup of your wallet? If you have the wallet files, you can use these to restore the RDDs.

Hi Yavuz,

a month ago I have opened my old wallet and I made a printscreen, this one I have send to you were you can see the coins.
After that I have tried to install a newer wallet because the old one gave some messagess like upgrading peers/nodes.

After that I made yesterday the Back up but this one doesn’t consist my coins I think?

So, just to make sure:

  • You are running Reddcoin Core v3.10.3.

  • Your blockchain is fully synced.

  • The 84K RDD are on this address: RgShk6ZgdzUM1xq7SKVxs5JnmxhQjRJv8r.

  • When you go to File (menu) → Receiving addresses, this address is not in that list?

Morning yavuz,

yes I am running Reddcoin Core v3.10.3., but previously I used the older one and thats were I could se my coins but know also not anymore.

Blockchian is fully synced as it gives no signs that I am weeks behind or so.

Yes the 84344 RDD are on RgShk6ZgdzUM1xq7SKVxs5JnmxhQjRJv8r

When I ga to file (menu) Receiving adresses, this adress is not in that list.

I find it verry strange because I have held the RDD for more than two years (since november 2018) in my wallet and never ever had any problems untill one month ago when I tried to install the latest wallet.
And I have check it at the exchange were I bought the RDD (litebit) just to check, so that seems to be ok.

What can we do next?


The reason why you don’t see the coins is because that address is not in your wallet.
So, the wallet can’t access the RDDs.

But, this is weird, as updating Reddcoin Core does not touch the existing wallet in any way and doesn’t modify it, so if the address was in the wallet before the update, it should be there after the update.

How did you install the latest version of the wallet software?
Did you make backups earlier or is your only backup the one I asked you to make?

Also, you are not using the default folders.

Reddcoin Core is not installed in it’s default location (C:\Program Files).

Any idea if you have also selected a custom ‘Reddcoin data folder’?
This is the folder where your blockchain data + wallet file are stored.
It could be possible that you have selected a location which is not available anymore or something like that.

Check if you have multiple installations of Reddcoin Core. (32-bit and 64-bit.)

The back up is the one You’ve asked me to make

I am trying to understand your situation, so I ask a lot of questions. You have only answered one of the few questions, there is not much I can do if you don’t help me with answers.

I am trying to understand how you updated/installed the new software.

I have asked if I could help you remotely via TeamViewer, you told me you rather would have the issue fixed via text instructions. That’s completely fine by me. But as I can’t look around on your computer, I have no idea how Reddcoin Core is installed on your machine etc.

As I said earlier, I can see that you use custom folders. There is not much I can do without actually looking around on your computer to understand everything…

Currently, the only thing I can suggest is this:

  • Download Everything. A small but very nice software. With Everything, you can quickly search for files on your whole computer.

I am especially interested to see if you find multiple wallet.dat files…

I’ve just tried to epen the old wallet again anfd removed all the others and it says
" geen bron voor blokkken beschikbaar"